WooHoo: Ultimate Mac Hack for The Sims 2

August 12, 2006

Backup Tool crashing

Filed under: Bug Reports,Help! — masteralphonso @ 12:00 am

Thanks to everyone I have located and fixed this elusive bug. The fix will be in the next update and mailed out to everyone on the mailing list. (No need to request again).

A couple of users have reported WooHoo is crashing when making a NEW Smart Backup. This problem seems to be affecting only a few users. If anyone has noticed this problem please drop me a note. I want to find out how widespread the problem is and any observations. I am working on a fix for this ASAP. Thank you for your patience. MA

Advertisements

6 Comments »

  1. I have the same problem, when making a new smart b/u, the app quits when the progress bar gets to about 1/4 to 1/3 completed. I’m on a G5 dual 2GHz, OS 10.4.7.

    Comment by luws — August 12, 2006 @ 8:35 pm | Reply

  2. I had the problem the first time I tried running Woohoo. I had dragged the Woohoo app only into Applications but not the whole “Woohoo 2.17 demo Folder” folder. Tried creating a new smart backup for the first time and Woohoo crashed.

    So then I put the Woohoo app back in that folder, dragged the whole folder into Applications, tried it again and it seemed to work.

    Comment by verylisa — August 15, 2006 @ 12:52 pm | Reply

  3. Just tried that, putting the whole folder into applications, but it still quit on me. It was on file #5000+ and then just up & quit. I have a little over 13,000 files total (at least that’s what it says in the Woohoo window)

    Comment by luws — August 18, 2006 @ 2:36 am | Reply

  4. The demo (v. 2.17.1) isn’t letting me do anything. I’ve redownloaded the zip file a couple of times now and have dragged the entire folder into the Applications folder, but nothing seems to work. The program doesn’t crash, but it always says that “This feature is disabled: Whatever it is I have just tried to do.” Any help would be appreciated. I’m running a G5, 1.8GHz, OS 10.3.9.

    Comment by Nannigans — August 20, 2006 @ 4:27 pm | Reply

  5. I just recently had to reinstall everything. So I of course deleted everything except for DL’s, neighborhoods, and sims. I wanted to make a new backup after the reinstall and when I click backup it takes me the the backup window it says initializing but nothing ever happens and I have to force quit the application. I am running the most recent demo version. EEEKKKK. Thanks.

    -e

    Comment by Erika — September 27, 2006 @ 11:17 pm | Reply

  6. I’m having a similar problem.
    But I don’t even need to WooHoo.
    I wanted to save my game, but to my surprise, it didn’t let me save, quit, go to neighborhood, etc.
    Please help me out.

    Comment by Haley — January 8, 2007 @ 12:24 am | Reply


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: